Limited Support Available
Incident Report for EKM
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 14:06 GMT
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 14:04 GMT
Update
This issue has been resolved and we are able to offer full support as normal. We apologise for any inconvenience caused.
Posted Nov 07, 2024 - 14:03 GMT
Investigating
We are currently experiencing a technical issue where our customer-facing teams are unable to access customer accounts and the back-end of EKM shops. If you are contacting us for support, this may be limited for a period of time this morning, unfortunately. If this is the case, the team may need to take all the relevant details and recontact you when the issue has been fixed and we have regained access. We apologise for any inconvenience caused.
Posted Nov 07, 2024 - 09:08 GMT
This incident affected: Support (Live Chat Support, Phone Support).