This incident has been resolved. Please accept our sincere apologies for any inconvenience you experienced.
Posted Apr 03, 2025 - 14:50 BST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Apr 03, 2025 - 13:41 BST
Identified
The issue has been identified, and a fix is being applied.
We will provide updates as soon as we have more information.
Posted Apr 03, 2025 - 11:05 BST
Update
We are continuing to investigate this issue and are aware it is also affecting Payment processing and the creation of quotes and order processing.
We will provide further updates as soon as we have more information.
Posted Apr 03, 2025 - 10:27 BST
Update
We are continuing to investigate this issue
Posted Apr 03, 2025 - 10:05 BST
Investigating
We are currently experiencing an issue with orders not loading correctly on some shops. Our technical team is aware of this and is working diligently to resolve the problem as quickly as possible.
We understand this may cause inconvenience, and we sincerely apologise for any frustration it may cause. We appreciate your patience and understanding while we work to get everything back to normal.
We will provide updates as soon as we have more information.
Posted Apr 03, 2025 - 09:33 BST
This incident affected: Shop Services (Checkout, Payment Gateways, Your Account).